Server Requirements

Server Requirements

Duet has very few server requirements

Duet has been designed to work on virtually any server, even cheap shared hosting. The only hard requirements for Duet are:

  1. PHP 5.6+
  2. MySQL
  3. cURL (standard on most servers)

Duet works best in a LAMP environment. 

Was this article helpful?